Chryslerklubben Forum Index Chryslerklubben
Forum for WPC Club of Norway og WPC Club Sweden Region
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Voyager 2.5TD 97mod Har 4 bars oljetrykk men oljelampe lyser

 
Post new topic   Reply to topic    Chryslerklubben Forum Index -> Øvrige modeller
View previous topic :: View next topic  
Author Message
trbakkel
smallblock-poster


Joined: 16 Feb 2010
Posts: 19

PostPosted: Wed Jun 18, 2014 11:39 am    Post subject: Voyager 2.5TD 97mod Har 4 bars oljetrykk men oljelampe lyser Reply with quote

Chrysler Voyager 2.5TD 97 mod. Har 3-4 bars oljetrykk på tomgang men oljelampe lyser allikevel.
Har ny mineralolje 10w/30 og nytt filter.
Hei er det noen som har noen tips til hva årsaken kan være.

Leste litt her, men finner ikke Giveren. som jeg vurderer å bytte.
Hvor eksakt sitter giveren, må den tas unnenfra eller ovenfra motorrom? http://www.lrforum.com/forum/index.php?showtopic=28352

Jeg har montert en ekstern oljetrykksmåler fra biltema. http://www.biltema.no/no/Bil---MC/Bil-tilbehor/Bilelektrisk/Bil-instrumenter/Adapter-for-oljegivere-322005/
Demme måleren sitter mellom blokka og filteret og har i 2 år vist et trykk på 8-9 bar ved kald motor tomgang, og 3-4 bar på tomgang varm. Under kjøring varm ligger den på 5-6 bar.
Kan det skje at det er bra trykk mellom blokka og filteret der eksterne giver sitter. Og dårligere trykk der giveren sitter hvis den ikke er defekt?

Hadde av toppdekslet, og alle vipper og tilhørende muttere satt godt tilskrudd.

Håper på svar fra noen her.
Mvh.
Trond
Back to top
View user's profile Send private message Send e-mail
trbakkel
smallblock-poster


Joined: 16 Feb 2010
Posts: 19

PostPosted: Sat May 30, 2015 9:04 pm    Post subject: Re: Voyager 2.5TD 97mod Har 4 bars oljetrykk men oljelampe l Reply with quote

trbakkel wrote:
Chrysler Voyager 2.5TD 97 mod. Har 3-4 bars oljetrykk på tomgang men oljelampe lyser allikevel.
Har ny mineralolje 10w/30 og nytt filter.
Hei er det noen som har noen tips til hva årsaken kan være.

Leste litt her, men finner ikke Giveren. som jeg vurderer å bytte.
Hvor eksakt sitter giveren, må den tas unnenfra eller ovenfra motorrom? http://www.lrforum.com/forum/index.php?showtopic=28352

Jeg har montert en ekstern oljetrykksmåler fra biltema. http://www.biltema.no/no/Bil---MC/Bil-tilbehor/Bilelektrisk/Bil-instrumenter/Adapter-for-oljegivere-322005/
Demme måleren sitter mellom blokka og filteret og har i 2 år vist et trykk på 8-9 bar ved kald motor tomgang, og 3-4 bar på tomgang varm. Under kjøring varm ligger den på 5-6 bar.
Kan det skje at det er bra trykk mellom blokka og filteret der eksterne giver sitter. Og dårligere trykk der giveren sitter hvis den ikke er defekt?

Hadde av toppdekslet, og alle vipper og tilhørende muttere satt godt tilskrudd.

Håper på svar fra noen her.
Mvh.
Trond


Hei kan opplyse her at jeg fant feilen Smile Det var den ene ventilløfteren som hadde revet gjenger. Slik at ventilbukken ikke tettet så trykket ble borte i toppen av motoren der original føleren sitter. Gjenget opp igjen med helicoil og har gått som en klokke siden Smile
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Chryslerklubben Forum Index -> Øvrige modeller All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group